This is the top of the page.
Displaying present location in the site.
  1. Home
  2. Products
  3. CyberWorkBench
  4. System Requirements
Main content starts here.

System Requirements

CyberWorkBench 7.x

 OS

Linux:RHEL 6 (32-bit), RHEL 6/7 (64-bit)

Windows: windows7/10(32-bit),
Windows7/10(64-bit),windows Server 2008 R2,windows Server 2016 *1

 C++Compiler Linux: gcc 4.4.7 *2 , gcc 4.8.5

Windows: gcc 4.8.5(included)
 SystemC Library SystemC2.3.0(included)
*1: In the Windows 64-bit it will work as a 32-bit applications.
*2:In order to use C ++11 functions, installation of gcc 4.8.5 is necessary.

CyberWorkBench 6.x/5.6.1

 OS

Linux:RHEL 5/6 (32-bit), RHEL 5/6/7 (64-bit)

Windows: windows7/10(32-bit),
Windows7/10(64-bit),windows Server 2008 R2 *3

 C++Compiler Linux: gcc 4.1.2, gcc 4.4.7, gcc 4.8.5

Windows: gcc 4.5.4(included)
 SystemC Library SystemC2.3.0(included)
*3: In the Windows 64-bit it will work as a 32-bit applications.

CyberWorkBench 5.6 / 5.5

 OS

Linux: RHEL4/5/6(32-bit), RHEL4/5/6(64-bit)

Windows: windows7/10(32-bit),)
Windows7/10(64-bit),windows Server 2008 R2 *4

 C++Compiler Linux: gcc 4.1.2, gcc 4.4.7

Windows: gcc 4.4.0(included)
 SystemC Library SystemC2.2.0(included)
*4: In the Windows 64-bit it will work as a 32-bit applications.

Top of this page