This is the top of the page.
Displaying present location in the site.
  1. Home
  2. Products
  3. CyberWorkBench
  4. System Requirements
Main content starts here.

System Requirements

CyberWorkBench 6.0/5.6.1

 OS

Linux:RHEL 5/6 (32-bit), RHEL 5/6/7 (64-bit)

Windows: windows7/10(32-bit),
Windows7/10(64-bit),windows Server 2008 R2 *1

 C++Compiler Linux: gcc 4.1.2, gcc 4.4.7, gcc 4.8.5

Windows: gcc 4.5.4(included)
 SystemC Library SystemC2.3.0(included)
*1: In the Windows 64-bit it will work as a 32-bit applications.

CyberWorkBench 5.6 / 5.5

 OS

Linux: RHEL4/5/6(32-bit), RHEL4/5/6(64-bit)

Windows: windows7/10(32-bit),)
Windows7/10(64-bit),windows Server 2008 R2 *1

 C++Compiler Linux: gcc 4.1.2, gcc 4.4.7

Windows: gcc 4.4.0(included)
 SystemC Library SystemC2.2.0(included)
*1: In the Windows 64-bit it will work as a 32-bit applications.

CyberWorkBench 5.4.1

 OS Linux: RHEL4/5(32-bit),RHEL4/5/6(64-bit)

Windows: XP/Vista/windows7 *1
 C++Compiler Linux: gcc 4.1.2 ,gcc4.4.7

Windows: gcc 4.4.0(included)
(Windows: Microsoft Visual Studio 2005/2008 *2)
 Wave Viewer gtkwave: 3.3.36(included)
 SystemC Library SystemC2.3.0(included)

*1: We will discontinue WindowsXP support in the next version.

*2: We will discontinue Visual Studio support in the next version.

Top of this page